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CHAPTER 1: INTRODUCTION 
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	An easy-to-use authoring tool to create interactive animation EXE. 



MotionStudio 4 is an easy-to-use, all-in-one multimedia authoring tool. It combines image, sound, interactivity and animation for you to create stand-alone executable files. It is an ideal solution for creating your slide shows, interactive and animated stories, educational materials or just "pictures to EXE" for your auto-run CD-ROM.
With MotionStudio 4, you can create scalable, vector-based drawing objects as well as adding photos and pictures. With an array of time-saving productivity tools, adding interactive actions and animation is easy. Simplified operation and improved quality is major highlight in this release. 


KEY FEATURES 
Easy to use, create exactly what you want royalty-free, stand-alone interactive EXE
MotionStudio combines drawing, painting and animation in one easy-to-use program to save your time and get your job done with a minimum cost. 

High productivity, time saving animation features 
MotionStudio offers 64 built-in object animation combinations, and a freehand animation to draw any animation path. With 48 built-in visual effects, including fade and dissolve, it's just a few clicks, your animation is done. You can create your own library of objects and reuse them in any other MotionStudio file just drag & drop. Background is a new layer to be used to appear in all frames.

High quality
All drawing objects can be translucent, and all images can have adjustable transparency to blend in. Text quality is also improved and as well the enhanced image editor provides many image processing features.

Affordable
At $39.95 US, MotionStudio offers high price-performance value compared to other comparable products in the industry. 

Getting Started 



System Requirements
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· Pentium 665MHz PC or higher 
· Windows 98/NT4/2000/ME/XP/2003/Vista and Windows 7 (compatible with 64-bit systems)

Installation 

· Run SetupMotionStudio.EXE for self-extracting, automated installation. 

Un-installing 

· Uninstall from your Windows Control Panel, Add/Remove Programs.

- Or -
  

· Run Uninstall from the MotionGIF program menu.

Frequently Asked Questions (FAQ)  

Before reporting any problems, please check this list, and the updated list at http://www.wisdom-soft.com/, 
to see if there is a solution already.
	Order / Purchase Questions 

1. What is an unlicensed copy? What does 'licensed' mean?
2. What are the ways to order?
3. Why PayPal?
4. I ordered online an hour ago. Where is my license key?
5. I faxed or mailed my order.  How can I find out the status?
6. I need to install on more than one PC or on the network. How does the multi-license work?
7. How to determine how many licenses are needed for my organization?
8. What do I do if my computer crashed and I need a new copy of the software?
9. When installing a newer version, should I remove the old copy?
 

	MotionStudio 4 Questions
 

	 Interaction / EXE Questions

	· If I create an EXE, and send it by email, will the other end need MotionStudio? 

· If an object's action is set to run an external EXE or BAT program, when I make an EXE, what do I need to do with the external EXE or BAT program? 

· I made an EXE file and copied it to a CD to distribute. How do I make the EXE run automatically after inserting the CD into the drive (auto-run)? 

	Operations
· How do I add a new frame to a MotionStudio file? 

· How to make an image transparent? 
· What is a translucent object, and how to change the properties? 
· How to select more than one object? 
· How to select more than one frame? 
· How to add objects to a library file? 
· How to add frame actions? 
· Can I copy objects from MotionStudio file A to file B? 
· How to add a return (newline) in a Text object? 
 Importing / Editing images
· How come some pictures cannot be drag & dropped from the browser? How do I import? 
· Why is that an MSF file has a big file size? 
 Other
· Where are the sample and library files after installation? 
· What are the known issues concerning MotionStudio? 
· How is a backup file named? 
· How to add a shortcut of MotionStudio on the desktop? 

· What happened to the Internet plug-in that version 3.0 had? 



	

Order / Purchase Answers 

	

1. What is an unlicensed copy? What does 'licensed' mean?
Our software products are sold in a "try before you buy" fashion. An unlicensed copy of our software may be used only for the purposes of evaluating the software. You can make as many copies of the unlicensed copy of the software; give exact copies of the original unlicensed copy to anyone; and distribute the unlicensed copy of the software in its unmodified form via electronic means. There is no charge for any of the above.

Using unlicensed copy of a product after the evaluation period is in violation of federal and international copyright laws.

A licensed copy of the software may be used for an unlimited amount of time. For each installed instance of the software, a separate license is required.

When a product is licensed, as a registered user, you will receive:
· A license key that will remove all "Unregistered" stamps in the software, and unlock the features locked in the unlicensed copy. This license key will be emailed to you, or mailed in the CD-ROM package. 

· The benefit to have free upgrades for all future minor releases downloaded from our web site. For example, if you register MotionStudio 4.0, you can get a free upgrade for 4.1, 4.2. 

2. What are the ways to order?
You can order your license in any one of the following ways,
· Order online with your credit card. You can select to pay through PayPal or other online order services.
· Order by fax or telephone with your credit card information. 
· Mail order with your check, money order in US or Canadian dollars. 
· Corporate Purchase orders for multiple licenses. 

· Bank wire transfer. 
· If none of the above options is available to you, you may send us a registered mail with your cash payment in US or Canadian dollars. 
Note: Registered mail with cash is at your own risk. We are not responsible for any lost mails. Free technical support by email, FAX, or through the mail for 3 months. 

	

3. Why PayPal? 
PayPal protects your financial information with industry-leading security and fraud prevention systems. When you use PayPal, your financial information is not shared with the merchant. Once your payment is complete, you will be emailed a receipt for this transaction and your license key is issued real-time.

If you prefer other means of ordering, we are also happy to serve you.

	

4. I registered an hour ago. Where is my license key?
If you order through the PayPal or Wisdom Software secure website, the license key is emailed to you automatically the minute the credit card payment is approved. 
If you order through RegSoft.com, the license key is emailed to you after we receive an email notice. That is within 12 hours. 

If the email address is not correct or for any reason you don't find the license key in your email for a day, please email us at reg@wisdom-soft.com with your name and which program you bought, so we can check your order manually. 

	

5. I faxed or mailed my order.  How can I find out the status?

Please contact reg@wisdom-soft.com and provide your name, email address and the date you sent in your order.  Note that for mailed orders with checks, your license key will not be sent until the check clears the bank. 


6. I need to install on more than one PC or on the network. How does the multi-license work?
A single license does not allow you to install the software on the network or used by more than one PC. It allows you to install on one PC only. The multi-license is an economical way of buying program licenses for a number of users for your organization, network, small business or family PCs. Upon purchasing a multi-license, your multi-license key will be sent to you. 
A Multi-license key is a file issued by Wisdom Software to permit the number of licensed installations. It also entitles you to future upgrades of all licensed copies. 

	

7. How to determine what multi-license is needed for my organization?
The number of multi-license is determined by the number of installations per user and per PC. That is, if 10 users use a PC with different logins, a 10 user multi-license is required to install for these 10 users. Also, if there is only one person uses 5 PCs, a 5 user multi-license is required. If the 10 users are accessing all 5 PCs, a 50 user (5x10) multi-license is required. 
If it is installed on a network server, the total number of client PCs, plus one for the server is required.

	

8. What do I do if my computer crashed and I need a new copy of the software?

Download the software again and use the license key you already have to unlock it on the new computer.  If you lost your license key, email us your order information with your name and email address and approximate purchase date. We will send the license key after verifying the sale.

	

9. When installing a newer version, should I remove the old copy? 
Yes. We recommend that you uninstall the old version before installing the new version. 

Uninstall is built-in with all our applications. You can click Start | Programs, point to the program's group, find and click Uninstall to remove the application. 


	  



MotionStudio 4 Answers

	 Interaction / EXE Questions

	

If I create an EXE, and send it by email, will the other end need MotionStudio? 
No. The EXE you created is the only file that needs to be sent. No DLLs or any other file is required. The EXE works on Win95 and later. 


If an object's action is set to run an external EXE or BAT program, when I make an EXE, what do I need to do with the external EXE or BAT program?
You need to distribute those external programs along with the MotionStudio-created EXE file. MotionStudio does not import any external EXE or BAT programs set in the Actions/Run Program. External files can be EXE's, PDF files or any file can be run by double-clicking.
If you plan to run an external program from a MotionStudio-created EXE file, we recommend that you place the external program in the same folder as the MotionStudio-created EXE file is. In the actions dialog box, only put the file name of the external file, no path. Then, distribute them all together.
The "Setup.msf" sample file located in the Samples400 folder shows a way to run external programs.

	

I made an EXE file and copied it to a CD to distribute. How do I make the EXE run automatically after inserting the CD into the drive (auto-run)? 
Create a text file, but name it "autorun.inf". In the text file, write the following text,

[autorun] 
open=MyEXE.exe 
icon=MyEXE.exe
'MyEXE.exe' is the EXE file name you want to auto-run. Copy the EXE to your CD's root folder. 

You can find this file in the "Samples400" folder.

	 Operations


How do I add a new frame to a MotionStudio file? 
A MotionStudio file has many frames. Although you work on one frame at a time, all frames can be navigated and shown when played. You can,
· Click the Add New Frame button on the Standard toolbar
- Or - 

· Press Ctrl + Insert
- Or - 

· Choose Add New Frame from the Frame menu 

Note: In an unlicensed copy, maximum allowed frame number is 3. 


How to make an image transparent? 
There are two ways in MotionStudio to change the image transparency.

(1) Transparent Color. Every image can have a "Transparent Color". Once a transparent color is picked, say white, anywhere on the image with this color, white in this case, will be 100% transparent. This can be used to create 100% transparent animation.

Press "Alt" and "Enter" to show the Property Sheet. 

E.g.




(2) Opacity. Every image has a property called "Opacity". Opacity has a range of 0 to 100. 0 means completely invisible and 100 means completely visible. Any value between 0 to 100 will be translucent and blended.

Note: "Transparent Color" and "Opacity" are mutually exclusive. That is, if a Transparent Color is picked, there is no effect on Opacity anymore.


What is a translucent object, and how to change the properties? 
For a drawing object,  rectangle, circle, line, brush line, if the "Drawing Style" property is set to "Translucent", the object will be show in the translucent mode. 
Press "F4" to show the Property Sheet. You can find the "Drawing Style" property and choose between "Opaque" and "Translucent".


How to select more than one object? 
Hold down the Ctrl key and click the objects you need to select.
The first selected object handle color is blue, and the other following objects are green. Formatting is based on the first selected object.


How to select more than one frame? 
Frame List shows all the frames. If Frame List is not visible,
· Click the Frame List button on the Standard toolbar
- Or - 
· Press Shift+F1 
In Frame List, 
To select non-sequential frames, hold down the Ctrl and click frames to add one by one.
To select a series of frames, hold down the Shift key and click the start and end frame.

	

How to add objects to a library file? 
1. Select your objects (hold down Ctrl for multi-selection), or group them together so they are in one group.
2. Hold down Alt and drag the selected objects onto the library window. Then drop the objects.
3. A new object icon should be created in the library. You may change the name by clicking the name below the icon. You can then just drag the object from the library and add to any frame.


How to add frame actions? 
Adding frame actions is an easy way to add frame level effects to animate your frames. There are 48 built-in effects to choose from with speed options.

To add frame actions,
· Click the Add Frame Actions button on the Standard toolbar.
- Or - 
· Choose Add Frame Actions the Frame menu. 


Can I copy objects from MotionStudio file A to file B? 
Yes. In just two steps,
1. In MotionStudio file A, select the objects you need to copy (hold down Ctrl for multi-selection), and press Ctrl+C, or choose Copy from the Edit menu.
2. Open file B by clicking the Open button on the toolbar or choose Open... from the File menu. Go to the frame you want to have the objects copied, and press Ctrl+V. Or choose Paste from the Edit menu. 


How to add a return (newline) in a Text object?
Hold down the Shift key and press Enter when editing a text object. 


 Importing / Editing images


How come some pictures cannot be drag & dropped from the browser? How do I import? 
If a picture has an Hyperlink set, such as jumping to another page when clicked, the picture cannot be drag & dropped. You can right-click the picture to save or, capture it using the ScreenHunter way.

To import, 
(1) Right-click the picture and choose Properties from the browser pop-up menu. In the Properties box, highlight the Address:(URL) part and press Ctrl+C.
(2) In MotionStudio, click the Image tool button. In the Open File dialog box, click the File name field to set the focus. Then, press Ctrl+V to paste the address.
(3) Click Open to import. 


Why is that an MSF file has a big file size? 
When an image is imported to MotionStudio, say a JPEG file, it is converted to a bitmap file internally. This is because MotionStudio provides the ability to edit any image bit-by-bit. Using Image Editor, double-clicking the image, you can edit any part of the image.
 Other
Where are the sample and library files after installation? 
Sample and library files are copied to a sub-folder called "SamplesXXX" found in the folder where the main program is installed. The "XXX" will be the version number.

To load a sample, choose Open... from the File menu, and locate the .MSF (MotionStudio File) file in the folder.
To open a library file, choose Open Library... from the Tools menu, and locate the .MSL (MotionStudio Library) file in the folder.


What are the known issues concerning MotionStudio? 
Please refer to the list online. 

How is a backup file named?
When the "Automatically take a backup of the original .MSF file before saving" checkbox on the Options/General tab is checked, MotionStudio will automatically take a backup of the original file before saving.

The backup file name format is, 

(original file name)_backupXXX.MSF

where "_backupXXX" is added to the original file name. XXX is a sequential number starting from 1.



How to add a shortcut of MotionStudio on the desktop? 
If you don't want to find the program and manually make it, you can reinstall MotionStudio and check "Add a Shortcut to Desktop" in the "Destination Location" dialog box. If you reinstall in the same directory, all MotionStudio settings will not be changed. 
If that cannot be done for any reason, you can always do it manually by these easy steps,

To add a shortcut on the desktop
1. Click the Windows Start button, find and highlight MotionStudio in the menu (don't click). 
2. Right-click and choose 'Create Shortcut' from the menu. A new MotionStudio (2) menu item should be added to the menu.
3. Highlight the newly created menu item, drag it and drop on your desktop.


To add in the Startup group
1. Using the above steps to create a shortcut on desktop.
2. Copy the shortcut to the following folder according to your OS,
     (For Win95/98) {your windows folder}\Start Menu\Programs\StartUp
     (For WinNT) {your windows folder}\Profiles\All Users\Start Menu\Programs\Startup
     (For Win2000/XP) {your windows drive C or D}:\Documents and Settings\{your profile}\Start Menu\Programs\Startup. 


What happened to the Internet plug-in that version 3.0 had? 
It is determined that Internet plug-in, ActiveX support, is no longer viable for MotionStudio files. Hence, we have discontinued supporting this feature. Instead, MotionStudio will focus on providing high quality interactive EXE creation to enhance your PC experience.

Features are reviewed from time to time, that is our goal to provide users with best value, easy-to-use with a low cost.



Easy Guide 

MotionStudio 4 Easy Guide 


	This is a step-by-step guide to walk you through different scenarios. For other questions and answers, please check out the FAQs frame. 

	
1. 5 easy steps to create your interactive EXE
2. Library guide





	1. 5 easy steps to create your interactive EXE 

MotionStudio 4 is an easy-to-use, all-in-one multimedia authoring tool, that combines image, sound, interactivity and animation for you to create stand-alone executable files. There are many ways and scenarios to use MotionStudio effectively. Here is a 5 step example to create an interactive EXE file. 
[Step 1. Create a new or load a MotionStudio file]
Run MotionStudio and create a new file by clicking the New MotionStudio File button on the toolbar or choosing New... from the File menu. In the New MotionStudio File dialog, choose the frame size.  The new file is created with one frame.
[Step 2. Add objects and images]
The toolbox works in a 'pick-a-tool-and-draw-an-object' fashion. To draw a freehand brush line, for example, you can pick the brush tool, and draw a brush line. Double-click the created object to show Property Sheet and change its properties. Use the image tool to import an image or create a new one. You can also double-click any image to edit in Image Editor.

[Step 3. Add and duplicate frames]
You can add a new frame by clicking the Add New Frame button on the toolbar or choose from the Animation menu. Or, simply duplicate a frame by clicking the Duplicate Frames button. In the newly added frame, change or draw new objects and images. Frame List is an easy way to lookup and manage frames. 

[Step 4. Add frame actions (optional)]
You can add frame transition as an visual effect by clicking the Insert Frame Transition button on the toolbar or choose from the Frame menu.  

[Step 5. Preview and creating EXE]
To view the animation instantly, click the Preview button on the toolbar or choose from the Go menu. Y. To save the animation to an EXE file, choose Create EXE... from the File menu. 
These are the steps in a nutshell that you need to create your animation for your web. There are more features and options available in by exploring the operations. 

	

2. Library guide 

Library files contain objects that you can use in any MotionStudio file and any frame just a matter of drag & drop.  
Open/Create a library File
Choose Open Library... from the Tools menu to open a .MSL (MotionStudio Library) file. When the Library window is shown you can right-click the window and choose Open or Create from the menu. 

To add objects to a Library
1. Make sure the Library window is visible and select the objects (hold down the Ctrl key for multi-selection) in the frame. 
2. Hold down the Alt key and drag the selected objects to the Library window and drop. A new icon is create for the library object. You can rename the icon.

To add an library object to a frame
Drag the library object and drop it in the main window. 



Technical Support 

We provide free email technical support. Please email to support@wisdom-soft.com.  

Registered users can send email to reg_support@wisdom-soft.com with your name and email address included. Registered users have high priority in the support queue. 

CHAPTER 2: MOTIONSTUDIO BASICS 

User Interface

MotionStudio combines draw, paint and animation in one easy-to-use program to save your time and make your work easy.

[image: image8.png]© MotionStudio - sample.msf (E:\Work \Motion\Main\MS_Relcase\Bin\S amples400%) [-[O0x]
Fie Edi View Fieme Obiect Go Tools Hep

D RER $aaoe
‘DD/'@ ~| & - 8

My
t Anows

Property sheet x

General Textl jv

|
(7] X [hiene—— EETm—

igrment 1 -Certer
rimation  [Arimation]

Boder Color BN 0102255
BoderSyle Dot

BoderWidh 15

Drawing Syle  Opaque

Fill Color ZRS Transpare
Font Aral

Height 102

Lett %

RotationAngle 0

Tent Clck me for music:
TewColor B 25500
Toaltp

Top 18

visile Yes
wmm n

Main Pmperty
Window Sheet

<J}—— Frame List

3 Frame1 )

g

NIEN

Drag the mouse in the main window to add an obiect





 

 

Main Window 



Main Window is the actual work area of a MotionStudio file. It shows the current frame all the time. If you change to another frame, the new frame will be shown in the window.
The frame size is displayed in a shadowed rectangle.
[image: image9.png]




To change the frame properties,
Frame properties, such as the color, are changed through Property Sheet. 
To show Property Sheet if it's not visible,
· Double-click a point where there is no underlying objects
- Or -  

· Double-click a frame in the Frame List window
- Or - 

· Choose Object Properties from the Object menu
- Or - 

· Press Alt + Enter 

If Property Sheet is visible, single click the above will update the property sheet.

To change the background color,
    1. Click [image: image10.png]


 on the Standard toolbar, 
        - Or -
        Choose Animation Properties from the Frame  menu. 

    2. Click the General tab and select a background color and click OK.
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To change the Grid Settings,
  Choose Grid Settings from the View menu. 
 

Frame List  - Selection & Deletion

Frame List is a list of snapshots of all frames in the current MotionGIF file. It provides an easy way to manage frames.
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To show/hide Frame List,  
· Click the Frame List button on the Standard toolbar [image: image13.png]



  - Or - 

· Choose Frame List from the View menu
  - Or - 

· Press Shift + F1. 

You can scroll through the list and click on any frame to work on.
To select a frame
· Click the frame you need in the Frame List
  - Or - 

· Press Shift + Left/Right Arrow keys to navigate 

To select more than one frame
    To select non-sequential frames, hold down the Ctrl key and click a frame to add one by one.
    To select a series of frames, hold down the Shift key and click the start and end frame.
To duplicate frames 
    Press the Duplicate Frames button [image: image14.png]


 on the toolbar to duplicate selected frames. 
 
To delete selected frames 

    Press the Delete Frames button [image: image15.png]


 on the toolbar to delete the selected frames.
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Background 

Background is a layer behind all frames. It works the same way as a frame does. That is, it can have all kind of objects too. One file has one common background which appears on all the frames.
You can add commonly used images, shapes to the background. So, no need to add one-by-one on each frame.
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Note: Diagonal lines indicate the background editing mode. When editing the background layer, all frame individual frame objects will not be visible.

To edit / toggle the background,
        Click [image: image18.png]


 on the Standard toolbar, 
        - Or -
        Choose Background from the View  menu. 
        - Or -
        Press F4. 
 
 Library 



A Library file is a file that contains pre-made objects that can be reused in any MotionStudio file and any frame just a matter of drag & drop. A library file is saved with the extension MGL (MotionStudio Library file).
You can create your own library files, such as stamps, shapes, pointers, clipart, callouts, and arrows. 
        [image: image19.png]& example.






To show/hide Libraries, 
    Click the Library button on the Standard toolbar [image: image20.png]



        - Or -
    Choose Library from the View menu
        - Or -
    Press Shift + F3 

To add objects to a library,
    1. Make sure the library to which you want to add is the current one by clicking on the library title.
    2. Select your objects (hold down the Ctrl key for multi-selection), or group them together so they are in one group.
    3. Hold down the Alt key and drag the selected objects onto the library window. Then drop the objects.
    4. A new object icon should be created in the library. You may change the name by clicking the name below the icon. You can then just drag the object from the library and add to any frame.


To open an existing library file,
    1. Right-click the library window, and choose Open Library....
        - Or -
        Choose Open Library... from the Tools menu
    2. Find and click on an MGL file to open.


To create a library file,
    1. Right-click on the library window, and choose New Library.
           - Or - 
        Choose New Library from the Tools menu
    2. Add objects to the library, and assign the file name in the Save dialog. 

Property Sheet 



Property Sheet lists all the properties of the currently selected object or multiple objects. 
Object actions are assigned by clicking on Actions in the property sheet.
To show/hide Property Sheet,  
· Click [image: image21.png]


 on the Standard toolbar
  - Or - 

· Choose Object Properties from the Object menu
  - Or - 

· Press Alt + Enter
  - Or - 
· Double-click the selected objects
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To change a property, 

    Click the item you need to change and type or select a value. 

Toolbox 

Toolbox contains a series of icons, each representing a specific tool. 

The currently selected tool is displayed highlighted. The toolbox works in a 'pick-a-tool-and-draw-an-object' fashion. To draw a freehand brush line, for example, you can pick the brush tool, and draw a brush line. 
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See the Object and Image Editing section for details.
 

 

CHAPTER 3: MOTIONSTUDIO FILES AND FRAMES

Creating a New MotionStudio File 



A MotionStudio file is a file with the extension .MSF (MotionStudio File).
To create a new file,  
· Choose New File from the File menu, 
  - Or - 

· Press Ctrl+N. 

When a new file is created, the first frame is automatically added to the file. The default frame property values will be used to create the frame. See Adding a New Frame for the details.

Frame Navigation 


Frames can be navigated through menu, navigation buttons or Frame List.
To go to a frame, 

· In the Frame List window, find the frame you want to go, click the frame.
  - Or - 

· From the Go menu, choose Next Frame/ Previous Frame/First Frame/Last Frame.
  - Or - 

· Press Shift + arrow keys
  - Or - 

· Click the navigation buttons on the toolbar. [image: image24.png][OROROX




Note: Menu and navigation buttons will be enabled only if there are frames to be navigated.

Adding/Duplicating frames


A MotionStudio file has many frames. Although you work on one frame at a time, all frames can be navigated.

To add a new frame,
· Click the Add New Frame button [image: image25.png]


 on the Standard toolbar
- Or - 

· Press Ctrl + Insert
- Or - 

· Choose Add New Frame from the Frame menu 

The frame default values will be used to create a new frame.

To duplicate multiple frames,
1. Select the frames you want to duplicate in Frame List. 
· To select non-sequential frames, hold down the Ctrl key and click a frame to add one by one.  

· To select a series of frames, hold down the Shift key and click the start and end frame. 

2. Press the Duplicate frames button [image: image26.png]


 on the Standard toolbar, or from the Frame menu.
Duplicated single frame will be added after the current frame, and multiple frames will be added after the last frame.
 

To change default new frame values,
1. Click the Options button [image: image27.png]


 on the Standard toolbar
- Or -
Choose Options from the Tools menu 

2. Click on the Default New Frame Values tab and assign the values and click OK. You can also assign the default frame actions by clicking the Default Frame Action button. 
 

Playing a File 


To play a MotionStudio file is to show the file in the full-screen presentation or in a window. All objects will take actions assigned in design mode.

To play a file, 

· Press F5
  - Or -
· Click the Play button [image: image28.png]


 on the Standard toolbar 
  - Or -
· Choose Play from the Go menu

To change play-time options,
    1. Click the file properties button [image: image29.png]


 on the Standard toolbar, 
        - Or -
        Choose File Properties from the File menu.

    2. Click the Play-time Options tab and select the settings and click OK.
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|

Window
Play in a resizable window - The file will be shown in a normal window.
Play in a frame size window - The file will be shown in a non-resizable window with the frame size.
Play in full screen - The file will be shown in full screen.
Zoomed - The file will be zoomed to fit the size of the window, either in a window or full screen.

Menu
Show full menu when right-clicked - Check to show all menu items when right-clicked.

Navigation
Show navigation bar - Check to show the normal navigation bar at play-time. Not available for EXE.
Use 3D hot navigation bar - Check to show the 3D hot navigation bar at play-time.
Click to go to the next frame if there's no object - If checked, when you click anywhere on the frame where there's no underlying objects, it will go to the next frame. 

Locking a File 

A MotionStudio file can be protected by assigning a password. Only the person who knows the password can unlock and change the locked file.
To lock a file: 

1. Choose File Properties from the File menu. 

2. Enter a password in the File Properties dialog box. And re-enter the password to verify.
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Note: The password also protects the EXE files created. That is, if a password is set and an executable is created after, you need to have the password to run the executable.


To remove the lock:
        Delete the password in the above dialog box.
To unlock a file:
When a locked MotionStudio file file is opened, a dialog box is displayed asking for the password. If the password entered does not match the one set above, the file can not be edited.
        
Creating an EXE File 

After making your MotionStudio file, you can click to create a single EXE file to be distributed. There's no need for the other end to have the MotionStudio development system or any other file to view and play your exe. 

To Create an Executable File: 

1. Choose Create EXE... from the File menu, 
2. Click File Properties... to set/confirm play-time options for the executable file and assign your file information which will appear in Help/About of the EXE.
3. Specify the EXE file name and location, and click Save to create the stand-alone executable.
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Note: If you have an external program assigned in Actions/Mouse Click/Run Program, you need to distribute the external program along with the EXE.
Default Folders

MotionStudio provides a default folder setup feature for quick file importing and locating. It greatly reduces the time to locate external files.

To set default folders,
1. Click the Options button on the Standard toolbar
- Or -
Choose Options from the Tools menu
2. Click on the Default Folders tab and assign the values and click OK.
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Use the last picked folder - Use the last used folder as the default folder.
Use the following folders - Set the default folders to be used for each action.
        
CHAPTER 4: OBJECT BASICS
Creating an Object

A frame can contain many objects. All drawing objects are scaleable.
To add an object,
· Choose a tool from the toolbox.  

· Place the mouse in the main window and find a start point. 

· Press down the left mouse button and drag to the size of your choice and release. 

        [image: image34.png]




The new object default values will be used to create the new object.
To change the new object default values, 
1. Click the Options button on the Standard toolbar [image: image35.png]



- Or -
Choose Options from the Tools menu 

2. Click on the New Object Template tab and assign the values and click OK.
When creating an object, only items applicable to the object will be used as the default. 
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To add objects from a library file,
· Open a library file.  

· Drag an object from the library to the frame and drop at the point of your choice. 

· You may repeat the step 2, drag & drop as many as you like. 

Selecting Objects and Formatting 

To select one object,
    Using the selection tool - hand, single click an object to make the object selected. 
    [image: image37.png]





To select more than one object,
    Hold down the Ctrl key and click an object 

[image: image38.png]




To select more than one object in an area, 

1. Choose the selection tool (hand) from Toolbox. 

2. Position the pointer where you want the area to begin, press the left mouse button, and drag to the point where you want the area to end. You will see a square is drawn when you drag the mouse. 

3. Release the mouse button to end the area.
To select all objects on a frame, 

· Press Ctrl + A
  - Or - 

· Choose Select All from the Edit menu
To move objects, 

1. Select the objects 

2. Drag the selected objects to a new location.
- Or -
Hold down the Shift key, press the left and right arrow keys to move. 

    Note: if the grid is shown, objects are moved according to the grid height and width.

To format objects,
Formatting objects includes alignment, spacing and centering. The first selected object handle color is blue, and the other following objects are green. Formatting is based on the first selected object. 

1. Select more than one object 

2. Choose a format action from the Object menu. 

Deleting Objects 

To delete objects, 
1. Select the objects you want to delete. See Select Objects on how to select. 

2. Press the Delete key
  - Or -
Choose Delete from the Edit menu 

Undo and Redo 

MotionStudio provides a multi-level Undo/Redo feature to make the design more enjoyable. 
Undo - undoes any changes made to a frame.
Redo - re-applies actions that have been undone.
To undo an action, 

· Press Ctrl + Z
  - Or - 

· Choose Undo from the Edit menu
To redo an previously undone action, 

· Press Ctrl + Y
  - Or - 

· Choose Redo from the Edit menu 


Note: Undo/Redo only applies to the current frame. The history will be cleared when going to another frame.

Fill and Line Colors

Fill Color - currently selected object's main color.
Border/Line Color - currently selected object's border/line color.

You can change the object properties in Property Sheet.
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You can select a color from the standard web color panel (6X6X6 Cube) by clicking the color you want. The screen tip number is formatted as
   # WebColor Red, Green, Blue ( 0 - 255)
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CHAPTER 5: OBJECT AND IMAGE EDITING

Changing Object Properties 

To change the properties of an object, 

1. Select the object. 

2. Double click the object
- Or -
Right-click and choose Object Properties from the menu
- Or - 
Choose Object Properties from the Object menu 

3. Change the properties in Property Sheet. 
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Selection Pointer (Hand) 

[image: image42.png]



It is the on-screen indicator that moves when you move the mouse. It selects objects to make the objects "selected". 

Please see Selecting Objects for multiple selections.
Images, Importing and Editing

[image: image43.png]




You can import and create new images by using the image tool, and you also can edit the image using the powerful Image Editor.
To import an image,

You can import an image file and insert it to anywhere of your choice. Image files supported are,
	Bitmap files
	.BMP

	JPEG  files 
	.JPG, .JPEG, .JPE

	PNG files        
	.PNG

	GIF files (including animated GIF)
	.GIF

	TIFF files 
	.TIF, .TIFF

	TARGA files
	.TGA

	PCX files
	.PCX

	Portable Greymap
	.PGM

	DIB 
	.DIB

	RLE files
	.RLE

	Metafile
	.WMF

	Enhanced Metafile
	.EMF

	Icons
	.ICO

	Cursors
	.CUR

	Animation Cursors
	.ANI


Drag & drop - you can drag an image file from your desktop, Explore or Web browser and drop it directly on the frame. The dropped image will appear on the top-left of the frame with the original image size.

- Or -

Use preview
1. Select the Image tool from the Toolbox.
2. Choose an image file to import. 
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To edit an image,
     1. Double-click the image. (when the "Edit image when double-clicked" checkbox is checked in the Options/General).
        - Or -
        Select the image and show the property sheet. Click the Image field.
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Note: Opacity has a blending effects. Here is a comparison of Opacity 50 and 100.
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 2. The image editor features a wealthy collection of tools for you to edit your image.  
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     3. Click OK in Image Editor to save the changes.

Text Object

[image: image48.png]



To add a text object to a frame,
1. Select the Text tool from Toolbox.
2. Click and drag to specify where the text is to start and end, and then type your text. You can either enter text on-the-spot by pressing Enter or, in the Text field in Property Sheet.
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Tip: To enter a return in the text, hold down the Shift key and press Enter.
Note: Only the text with a True-type font can be rotated. If a multi-line text object is rotated, only the first line is shown.
Translucent Label
By choosing "Translucent" Drawing Style, and a Fill Color on Property Sheet, object will have translucent effect.
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Rectangle Object 

[image: image51.png]


 
To add a Rectangle object, 

1. Select the Rectangle tool from Toolbox. 

2. Position the mouse pointer where you want one corner of the rectangle, and drag to the opposite corner diagonally. 

3. Release the mouse
A rectangle will be created with the default values set on the 'Default New Object Values' tab in the Options dialog box.

Ellipse Object 

[image: image52.png]


 
To add an Ellipse object, 

1. Select the Ellipse tool from Toolbox. 

2. Position the mouse pointer where you want one corner of the shape, and drag to the opposite corner diagonally. 

3. Release the mouse
If you drag & drop the tool from the toolbox, an ellipse will be created with the default values set on the Default New Object Values tab in the Options dialog.

Line/Arrow Object 

[image: image53.png]>,



 
To add a Line object, 

1. Select the Line tool from Toolbox. 

2. Position the mouse pointer where the line starts, and drag to where the line ends. 

3. Release the mouse
To add arrows to the line, select an Arrowhead with arrows in Property sheet.
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Polyline Object 
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To draw a polyline, 

1. Select the Polyline tool from Toolbox. 

2. Position the pointer where you want the line to start, press the left mouse button, and drag to the spot where you want the line to go.  

3. One left mouse click makes a middle point. Press the right mouse button or, double click the left mouse button to terminate the line. 

To edit polyline points,
    You can add/move any editing point of a polyline. Please see Brush Object for the details. 
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Brush Object

[image: image57.png]



The Brush tool is a freehand brush line tool which can be used to draw a line in any color and width (1- 100 pixels).
To draw a brush line,
    1. Select the Brush tool from Toolbox.
    2. Specify the starting point of the line.
    3. Press the left mouse button to start and drag to draw the line in any direction freely.
    4. After the line is drawn, all editing points are shown by default. (You can change this default in Options/General.)
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To edit a brush line,
    1. Select the brush line object. 
    2. Press [image: image59.png]


 down on the Layout toolbar to show all editing points
        - Or -
        Right-click and toggle Edit Polyline Points in the menu
    3. To move an editing point: Place the mouse over the editing point until the move point cursor [image: image60.png]


appears.
        To add a new point: Place the mouse over the point where you want the new point added until the cursor[image: image61.png]


 appears.
        To delete a point: Hold down the Shift key and place the mouse over the point until the cursor [image: image62.png]


appears.

    4. Press the left button to move/add/delete the point.
To change the default values for a new object,
    1. Click the options button [image: image63.png]


 on the Standard toolbar, 
        - Or -
        Choose Options from the Tools menu.

    2. On the General tab, check/uncheck "Show editing points right after a polyline, brush or pen object is created".
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    2. On the Default New Object Values tab, select the Border / Line color and width for new objects. Then, click OK
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Rotation

Rotation features are supported for drawing objects, such as Text, Rectangle, Ellipse....
To rotate an object,
    1. Select the object you want to rotate.

    2. Click [image: image66.png]


 on the Layout toolbar. The tracker handles will be changed to circles.
          - Or -
        Right-click and toggle Rotate/Free Rotate from the context menu.

        [image: image67.png]




    3. Drag any round handle to rotate freely to the angle you need. Then, release the mouse.

        [image: image68.png]




    4. Click [image: image69.png]


 again to return to the normal mode.
           - Or -
        Right-click and toggle  Rotate/Free Rotate from the context menu.
Note: You can type in an angle to rotate directly in the rotation combo on the Layout toolbar or in Property Sheet. [image: image70.png]|EE e




Zooming

[image: image71.png]50 ] @&




MotionStudio provides free zoom from 10% to 1000%. 
To change the zoom ratio,
    Select the zoom ratio from the zoom combo box on the Layout toolbar. 
      - Or -
    Type the ratio in the ratio combo box.
      - Or -
    Choose Zoom In/Out in the View menu

To change the zoom ratio to 1:1,

    Click [image: image72.png]


 on the Layout toolbar.
      - Or -
    Type 100 in the ratio combo box.
      - Or -
    Choose Zoom to 1:1 in the View menu
CHAPTER 6: INTERACTIVE ACTIONS & ANIMATION

Interactive Actions 



Actions are assigned in design mode and will take effect at play-time. Actions include jumping to another frame, redirecting to a URL, running a program, playing sound and music, showing or hiding other objects ... 

To assign an object's action,
    1.Select the object. 
    2.Double-click the object.
        - Or -
       Click the Actions... item in the property sheet.
    3. Assign actions in the Actions dialog boxes,
        Mouse Click Actions
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Highlight mouse click - You can assign the color to change when the mouse is clicked on the object.
Sound - You can add a sound effect to the object when clicked. You can use built-in sound or import a sound file of your choice.

Sound files supported by MotionStudio are, 
	Wave files 
	.WAV

	MIDI files 
	.MID or .MIDI

	RMID files 
	.RMI

	MP3 files 
	.MP3


Actions on other objects when (this object) is clicked - You can assign to show or hide any other object on the frame when this object is clicked. 
Hyperlink to - You can add a hyperlink to the object and then use it to go to a variety of locations — next frame, last frame, URL on the Internet, or to stop playing.
Run Program - You can set to run an external program when the object is clicked. It doesn't have to be an exe, it can be a PDF, BAT, or Video file.
Mouse Over Actions
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Highlight mouse over - You can assign the color to change when the mouse is over the object.
Sound - You can add a sound effect to the object when clicked. You can use built-in sound or import a sound file of your choice. See above table for the files. 

Actions on other objects when moving the mouse over (this object) - You can assign to show or hide any other object on the frame when the mouse is moving over this object. 

Object Animation 

Frame-by-frame animation is labor intensive, and you have to add many frames to create an animation. Object animation is an effective way to create animation. Any object, a rectangle, an image, can be animated in the frame. That is, even if there is only one frame, you can create animation. There are 64 built-in animation effects to choose from.

There are two ways to assign animation, Freehand motion and built-in effects.
To add a freehand motion path,
    1.Select the object. 
    2.Choose Add/Edit Object Animation from the Object menu.
        - Or -
       Click the Animation item in the property sheet.
    3. Choose Use custom motion in the Object Animation dialog box,
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    4. Click the Set Motion Path button. The mouse cursor changes indicating that you can draw a motion path.
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    4. After the freehand is drawn, a path will be attached to the object. The animation will be played at the same speed and location when you draw it.

            [image: image77.png]





To add a built-in animation effects,
    1. and 2.  Same as above.
    3. Choose Use effects in the Object Animation dialog box. 
[image: image78.png]ot | Tiing

© No animation

© Usecustommolion 5= 1oiion Pl

& Usesffects

fct s S
Fin [Foiontor % =] edur =]
LT e r— |

' Key point display time: ~ [Very Short
Effectegon: 1l page <

IV ucPrevien P oK Cancel





    3. Choose the Effect type and Speed. Check AutoPreview to show the effect instantly.
    4. Choose timing on the Timing tab to fine tune the animation.
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Frame Actions 



Frame Actions refer to the visual effects, sound and animation of the frame. Each frame can have its own properties to take different actions at play-time.
To change and assign the frame properties: 

· Click  [image: image80.png]


 on the Standard toolbar
 - Or - 

· Choose Frame Actions… from the Frame menu 
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Effect
Effect – Assign an effect from the Effect list box.
Speed – Assign how fast the frame effect will be.

Sound
Sound – Choose a sound from MotionStudio built-in sound list or import a sound/music file.
Loop until effect ends – Check to keep playing the sound until the entire frame transition is complete.
Don’t play now – Check to mute when changing. But the sound will be played at play-time. 


Redirection
Delay - Delay time between after showing this frame and starting redirecting.
Go to  - Assign the actions from the list.


Buttons
Apply – Apply settings to the current frame only.
Apply to All frames – Apply the settings to all the frames in the file.
Cancel – Cancel any changes made in the dialog box.
Help – Show the help file.

Play-time Actions 

Play-time refers to the period the MotionStudio file is played. This is the time that all animation and interactive actions take place. For example, when an action is set to go to the next frame, when the object is clicked at play-time, the MotionStudio file will flip to the next frame. Depending on the frame actions, MotionStudio will show the next frame in different visual effects.
To play a MotionStudio file,
        Click [image: image82.png]


 on the Standard toolbar
        - Or -
        Choose Play from the Go menu 
        - Or -
        Press F5
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(sample file: my_collection.msf)
       Click Zoomed to toggle the zoomed display.
       Click Stop to stop playing and return to design mode.
To assign the play-time options, 
    please see Playing a File 
CHAPTER 7: REGISTRATION AND LICENSING 

Registration Benefits 



As a registered user, you will receive:
· A license key that will remove all "Unregistered" stamps in the software, and unlock all features that are locked in the trial period. This license key will be emailed to you, or mailed in the CD-ROM package. 

· The benefit to have free upgrades for all future minor releases downloaded from our web site. For example, if you register 4.0, you can get a free upgrade for 4.1, 4.2. 

· Free technical support by email with high priority, FAX, or through the mail, for one months. 
Please see more on ordering FAQ.

How to Order 



Price List     
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-- License Key        [image: image85.jpg]


-- Multi-license file      [image: image86.png]


-- CD-ROM

	SINGLE LICENSE
When purchasing without the CD-ROM, a license key will be
emailed to you immediately after your order is processed.
	PRICE

	MotionStudio 4 [image: image87.png]



	US$39.95

	SINGLE UPGRADE LICENSE
After receiving your order, a manual checking against our database will take place in the next 48 hours. The new license key will be emailed to you after the process if you're a registered user.
	PRICE

	MotionStudio 4 upgrade from 3.x and earlier [image: image88.png]



	US$19.95

	MULTI-LICENSE
A Multi-license key is a file issued to unlock and 
permit the number of licensed installations.
	PRICE

	MotionStudio 4, 2-14 licenses (each) [image: image89.png]
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  (Save 20% )
	US$32.00

	MotionStudio 4, 15-49 licenses (each) [image: image91.png]
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  (Save 40% )
	US$24.00

	MotionStudio 4, 50-199 licenses (each) [image: image93.png]
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 (Save 50% )
	US$20.00

	MotionStudio 4, 200-499 licenses (each)  [image: image95.png]
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 (Save 60% ) 
	US$16.00

	PRODUCT CD-ROM AND SHIPPING  
After your license key is emailed to you immediately, a CD-ROM is shipped by air in 3 days. 
	PRICE

	Product CD-ROM and shipping  [image: image97.png]



	US$15.00

	· All taxes are included in the prices.  

· All prices are subject to change. Visit our website for the latest information. 

· For private label/OEM offers and other volume discount rates, please email sales@wisdom-soft.com or contact us for details. 



Shop Online   [image: image98.png]VISA




 

Safe, Easy and Fast.
You can use your credit card to order online at http://www.wisdom-soft.com for immediate license key delivery 24x7, or place your order through online order services such as RegSoft, RegNow.

Telephone Orders
· Telephone orders with your credit card.
Please have your credit card (Visa/MasterCard/AMEX) ready. 
· Monday to Friday 9:00AM to 5:00PM Pacific Time
Fax Orders
· Print out the supplied order form included in the program group. 
· Fax the completed order form.
· Your license key is sent via email.   
Mail Orders
· Please make your check or money order payable to Wisdom Software Inc. 
· Print out and complete the order form included in the program group. 
· Shipping is air mail worldwide. 
Corporate Purchase Orders
We take corporate purchase orders for multi-licenses.


Bank Wire Transfer
· We take direct bank wire transfer to our bank account as payment. 
· Please send your order by fax or email, indicating the payment will be bank wire transferred. 
· For our bank account information, click to contact us. sales@wisdom-soft.com 
Cash Order
Although not recommended, if none of the above options is available to you, you may send us a registered mail with your cash payment in US or Canadian dollars.  
Note: Registered mail with cash is at your own risk. We are not responsible for any lost mails.
Wisdom Software License Agreement  


NOTICE TO USER  It is important that you read this document before using the enclosed software (the "Software").  By using the Software, you agree to be bound by the terms of this Agreement.  This is a legal document between you (the "User") and Wisdom Software ("Wisdom").

Software License 
LICENSE GRANT.  Wisdom grants User a non-exclusive, non-transferable, limited license to use the Software with compatible equipment.  
COPYING.  This software is licensed for use on a single computer in a single location.  Any copying of the software is prohibited.  
OTHER RESTRICTIONS.  User may not loan, lease, distribute or transfer the Software or copies thereof, nor reverse engineer or otherwise attempt to discern the source code of the Software.  
Warranty 
DISCLAIMER.  THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, WARRANTIES OF PERFORMANCE OR MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.  USER BEARS ALL RISK RELATING TO THE USE OF THE SOFTWARE.  
LIMITATION OF LIABILITY.  In no event will Wisdom, its suppliers and distributors be liable for any lost profits or other damages, including direct, indirect, incidental, special, consequential or any other type of damages, arising out of this Agreement or the use of the Software licensed thereunder, even if Wisdom has been advised of prior possibility of such damages. 
General Provisions 
GENERAL PROVISIONS.  Neither this Agreement nor any part or portion hereof shall be assigned, sublicensed or otherwise transferred by User.  Should any provision of this Agreement be held to be void, invalid, unenforceable or illegal by a court, the validity and enforceability of the other provisions shall not be affected thereby.  Failure of a party to enforce any provision of this Agreement shall not constitute or be construed as a waiver of such provision or of the right to enforce such provision.
Distribution of Unlicensed Copy 

Provided that you verify that you are distributing the unlicensed copy (check the About dialog box) you are hereby permitted to make as many copies of the unlicensed copy of this software and documentation as you wish; give exact copies of the original unlicensed copy to anyone; and distribute the unlicensed copy of the software and documentation in its unmodified form via electronic means. 
There is no charge for any of the above. 

About Wisdom Software 
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	Company Overview
Wisdom Software's mission is to make your digital life easier, more exciting and successful through software.

Founded in 1997, Wisdom Software has produced creative graphics software in the PC world designed to fulfill our mission. Dedicated to use the latest technology, Wisdom Software solutions provide the edge you need to succeed either professionally or personally.

Over 5 million copies of our products were downloaded in the year 2007 alone. With users spanning from individuals, small businesses to multinational corporations including governments and educational institutions, Wisdom Software has users in countries all over the world. 
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	Product Family 
Screen Recording and Capture Solutions
· AutoScreenRecorder 
An easy-to-use and powerful screen recording software. 

· ScreenHunter 
A total screen capture solution. 

Interactive Multimedia Experience
· MotionStudio
An all-in-one, easy multimedia authoring software to make interactive desktop animation EXE files and auto-run CD.
· MotionGIF
An all-in-one, easy and feature-rich animated GIF creator for Web animation.
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	Contact
Please visit www.wisdom-soft.com for detailed contact information.
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Notice of Non-Liability


Wisdom Software Inc. and the authors assume no liability for errors or omissions, or for damages, resulting from the use of this Manual or the information contained in this Manual.
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